<!DOCTYPE html>
<html>
<head>
  <meta http-equiv="X-UA-Compatible" content="IE=Edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <title>OsmAnd - Offline Mobile Maps and Navigation</title>
  <meta charset="utf-8">
<link rel="stylesheet" type="text/css" href="/css/site.css?v=20"/>
<script type="text/javascript" src="/scripts/jquery-3.1.0.min.js"></script>
<link rel="apple-touch-icon" sizes="180x180" href="/images/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" href="/images/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/images/favicons/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/images/favicons/manifest.json">
<link rel="mask-icon" href="/images/favicons/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="/images/favicons/favicon.ico">
<meta name="msapplication-config" content="/images/favicons/browserconfig.xml">
<meta name="theme-color" content="#ffffff">



  



  </script>
  <link rel="alternate" type="application/rss+xml" title="OsmAnd Blog" href="/rss.xml">
</head>
<body>

<div class="maincontainer">
  <div class="main">
    <div>

<div class="simpleheader">
  
  <div class="shadowline">
    <div class="menu-wrapper">
      <a href="/" class="headerlogo-link"><div class="headerlogo"></div></a>
      <ul class="menu">
        <li class="mobile-sign">Menu</li>
        <li class="lang_switcher mobile-only">
          <div class="dropbtn" id="lang_switcher_btn">EN</div>
          <div class="dropdown-content" id="lang_dropdown">
            <a href="/" class="current">English</a>
            <a href="/ru/" class="">Русский-Russian</a>
            <a href="/de/" class="">Deutsch-German</a>
          </div>
        </li>
        <li><a data-gatag="header_features" href="/features">Features</a></li>
        <li class="activeitem"><a data-gatag="header_blog" href="/blog">Blog</a></li>
        <li><a data-gatag="header_osm_live" href="/osm_live">OsmAnd Live</a></li>
        <li><a data-gatag="header_build_it" href="/build_it">Build It</a></li>
        <li><a data-gatag="header_help" href="/help-online">Help</a></li>
        <li><a data-gatag="header_dvr" href="/dvr">DVR</a></li>
        <li class="lang_switcher desktop-only">
          <div class="dropbtn">EN</div>
          <div class="dropdown-content">
            <a href="/" class="current">English</a>
            <a href="/ru/" class="">Русский-Russian</a>
            <a href="/de/" class="">Deutsch-German</a>
          </div>
        </li>
        <li class="mobile-only">
            <a data-gatag="header_downloads" href="/downloads">Downloads</a>
        </li>
      </ul>
      <div class="menu-hamburger"></div>
    </div>
  </div>

    
    <div class="header-caption">
        <div class="headertext">Blog</div>
        
        
       
  </div>
  
</div>

<script>
  $('.menu-hamburger').on('click', function() {
    $('.maincontainer').toggleClass('menu-open');
    if ($(document).width() < 321) {
      $(this).toggleClass('in-menu');
    }
    if ($('.menu').hasClass('active')) {
      setTimeout(function() {
        $('.menu').removeClass('active')
      }, 500)
    } else {
      $('.menu').addClass('active');
    }
  });

  $(window).on('resize', function(){

    if (!$('.menu-hamburger').is(':visible')) {
      $('.menu').removeClass('active');
      $('.maincontainer').removeClass('menu-open');
    }

  });

  $('body').on('click', function() {
    if ($('.maincontainer').hasClass('menu-open')) {
      $('.menu-hamburger').click();
    }
  });

  $('.menu-hamburger, .menu').on('click', function(e) {
    e.stopPropagation();
  });
  
  $('.download-btn').on('click', function(e) {
    e.stopPropagation();
  });
</script>

<script  type="text/javascript">
  function toggle_lang(){
    langs_down = document.getElementsByClassName('dropdown-content');
    langs_down_showed = document.getElementsByClassName('dropbtn');
    for (i = 0; i < langs_down.length; ++i) {
      langs_down[i].classList.toggle("show_dropdown");
    }
    for (i = 0; i < langs_down_showed.length; ++i) {
      langs_down_showed[i].classList.toggle("showed_dropdown");
    }
  }
  drop_langs = document.getElementsByClassName('dropbtn');
  for (i = 0; i < drop_langs.length; ++i) {
    drop_langs[i].onclick = function() {toggle_lang()};
  }
</script>
</div>
    <div class="articles">
      <div class="articlescontainer">

        <div class="article"><meta pubdate="19-11-2019 17:00">
<h2>OsmAnd 3.5</h2>
<div class="date">November 19, 2019</div>

<p>After a long pause, we are happy to announce the new 3.5 OsmAnd release for Android devices. You already can update the application in Google Play and check the following long-awaited improvements in the new app version.</p>

<img src="/images/blog/3.5/18.png" />


<h3><b>Updated application and profile Settings</b></h3>

<p>We think that it is not very convenient to use default profiles for a very specific use-case. We give the opportunity our users to make your profile with all settings, icons and etc.</p>
<p>We modified general menu. Now you can choose and set any parameters for the navigation profile and switch on special plugins for each profile.</p>

<div class="blogimageblock">
<img src="/images/blog/3.5/1.jpg"/>
<img src="/images/blog/3.5/2.jpg"/>
<div style="clear:both;"></div>
</div>

<p>Now you can create your own navigation profiles based on default profiles but with your parameters. To do this you should choose in general menu Settings -> Manage application parametres. In the new window, please click "+Add".</p>

<div class="blogimageblock">
<img src="/images/blog/3.5/3.jpg"/>
<img src="/images/blog/3.5/4.jpg"/>
<div style="clear:both;"></div>
</div>

<p>We show an example of how to make your own profile. We choose Offroad type for driving a car when we use passes in forests, mountains, etc.</p>
<p>At first, it is necessary to choose a base profile. The most common is "Driving", but in this case, you can choose "Cycling", too. Next, we name of our profile - "Offroad" and select Navigation type. In this case, it is "Bicycle".</p>

<div class="blogimageblock">
<img src="/images/blog/3.5/5.jpg"/>
<img src="/images/blog/3.5/6.jpg"/>
<div style="clear:both;"></div>
</div>

<p>After that, we select icon and color for our Navigation profile. As you can see, we prepared many icons for your future choices.</p>

<div class="blogimageblock">
<img src="/images/blog/3.5/7.jpg"/>
<img src="/images/blog/3.5/8.jpg"/>
<div style="clear:both;"></div>
</div>

<p>We click the "SAVE" button to save our "Offroad" navigation profile.</p>

<p>After that, we go to the general menu, choose "Offroad" navigation profile. We set all of our own parameters for the screen, map, navigation, and general settings. Of course, here we can switch on the required plugins.</p>

<div class="blogimageblock">
<img src="/images/blog/3.5/10.jpg"/>
<img src="/images/blog/3.5/11.jpg"/>
<img src="/images/blog/3.5/15.jpg"/>
<img src="/images/blog/3.5/16.jpg"/>
<div style="clear:both;"></div>
</div>


<p>Now we have our "Offroad" navigation profile in the Navigation panel. We can  turn on and off our profile in "Application profiles" menu.</p>

<div class="blogimageblock">
<img src="/images/blog/3.5/14.jpg"/>
<img src="/images/blog/3.5/9.jpg"/>
<div style="clear:both;"></div>
</div>

<p><b>In the next article in our blog, we will show you examples with navigation profiles. It will be Brouter and routing.xml for "Navigation type".</b></p>

<h3><b>Export/Import navigation profiles</b></h3>

<p>Now you can export or import navigation profiles. You should choose to Configure profile-> Actions (for export), for profile import you should select its file on the device and open it with OsmAnd.</p>

<div class="blogimageblock">
<img src="/images/blog/3.5/28.jpg"/>
<img src="/images/blog/3.5/29.jpg"/>
<img src="/images/blog/3.5/30.jpg"/>
<div style="clear:both;"></div>
</div>

<h3><b>New map download dialog</b></h3>

 <p>Now when you want a map for a certain area you can tap directly on the World map and OsmAnd suggests downloading a map for the chosen area.</p>

 <div class="blogimageblock">
<img src="/images/blog/3.5/17.jpg"/>
<div style="clear:both;"></div>
</div>

<h3><b>Updated basemap</b></h3>
 <p>Now the World overview map has a more detailed road network and is smaller in size.</p>

<div class="blogimageblock">
<img src="/images/blog/3.5/20.jpg"/>
<img src="/images/blog/3.5/21.jpg"/>
<img src="/images/blog/3.5/22.jpg"/>
<img src="/images/blog/3.5/23.jpg"/>
<div style="clear:both;"></div>
</div>


<h3><b>Ski routing</b></h3>

<p>Now you can use ski routing. At first, you need to change Map style in Configure map menu to "Winter and ski". After that, you can use ski profile. We added height profile and route complexity to the route details.</p>

<div class="blogimageblock">
<img src="/images/blog/3.5/18.jpg"/>
<img src="/images/blog/3.5/19.jpg"/>
<img src="/images/blog/3.5/31.jpg"/>
<img src="/images/blog/3.5/32.jpg"/>
<div style="clear:both;"></div>
</div>

<h3><b>Improve visible of Undeground objects</b></h3>

<p>Now when you hide "Overground objects" (General menu-> Configure map-> Map rendering->Hide. You can see transparence overground roads, it is useful for the orientation of your underground objects.</p>

<div class="blogimageblock">
<img src="/images/blog/3.5/24.jpg"/>
<img src="/images/blog/3.5/25.jpg"/>
<div style="clear:both;"></div>
</div>

<h3><b>Added colors scheme for Contour lines</b></h3>

<p>Now you can see Contour lines on dark overlays.</p>

<div class="blogimageblock">
<img src="/images/blog/3.5/33.jpg"/>
<img src="/images/blog/3.5/34.jpg"/>
<div style="clear:both;"></div>
</div>

<h3><b>Add new category for Driving style of bicycle</b></h3>

<p>We added "Prefer unpaved roads" to Driving style for bicycle profile. Now you can choose unpaved roads for your trips.</p>

<div class="blogimageblock">
<img src="/images/blog/3.5/27.jpg"/>
<img src="/images/blog/3.5/26.jpg"/>
<div style="clear:both;"></div>
</div>

<h3><b>What is more in this release?</b></h3>

<p><i>- Night theme fixes</i></p>

<p><i>- Fixed few routing issues around the world</i></p>

<p><i>- Fixed flooded areas around the world</i></p>

<p><i>- Bugs fixed</i></p>
<p>_________________________________________________</p>


<p>OsmAnd at <a href="https://www.facebook.com/osmandapp/">Facebook</a>, <a href="https://www.twitter.com/osmandapp/">Twitter</a>, and <a href="https://www.reddit.com/r/OsmAnd/">Reddit</a>!</p>
 <p>Join us at our groups of Telegram <a href="https://t.me/OsmAndMaps">(EN)</a>, <a href="https://t.me/itosmand">(IT)</a>,  <a href="https://t.me/frosmand">(FR)</a>, <a href="https://t.me/deosmand">(DE)</a>, <a href="https://t.me/ruosmand">(RU)</a>.</p>

<p><a href="https://play.google.com/store/apps/details?id=net.osmand" target="_blank">
<img src="https://raw.githubusercontent.com/osmandapp/osmandapp.github.io/9fc59e5136b6a07045eb96d052b3ce6ddde805c3/website/images/help/badge_store_google_play.png" alt="Get it on Google Play" height="60"/></a>
<a href="https://www.amazon.com/OsmAnd-Maps-Navigation/dp/B00D0SA8I8" target="_blank">
<img src="https://raw.githubusercontent.com/osmandapp/osmandapp.github.io/9fc59e5136b6a07045eb96d052b3ce6ddde805c3/website/images/help/badge_store_amazon.png" alt="Get it on Amazon" height="60"/></a>
<a href="https://itunes.apple.com/app/apple-store/id934850257?pt=2123532&amp;ct=WebSite&amp;mt=8" target="_blank">
<img src="https://raw.githubusercontent.com/osmandapp/osmandapp.github.io/9fc59e5136b6a07045eb96d052b3ce6ddde805c3/website/images/app-store-badge.png" alt="Get it on App Store" height="60"/></a></p>
</div>
      
        <div class="article-menu-wrapper">
          <div class="modal-menu-button"></div>
          <div class="article-menu">
            <div class="acticlestitles">
              <h2>Latest articles</h2>
              <ul class="articlelinklist">
                <li><a href="/blog?tr=1">あA Translate</a></li>
                
                <li><a href="/blog/osmand-3-5-released">OsmAnd 3.5</a></li>
                <li><a href="/blog/osmand-ios-3-0-released">OsmAnd 3.0 (iOS)</a></li>
                <li><a href="/blog/osmand-tracker-0-7-released">OsmAnd Online GPS Tracker 0.7</a></li>
                <li><a href="/blog/osmand-ios-2-9-released">OsmAnd 2.90 (iOS)</a></li>
                <li><a href="/blog/osmand-3-4-released">OsmAnd 3.4</a></li>
                <li><a href="/blog/osmand-ios-2-8-released">OsmAnd 2.80 (iOS)</a></li>
                <li><a href="/blog/osmand-tracker-0-5-released">OsmAnd Online GPS Tracker 0.5</a></li>
                <li><a href="/blog/osmand-ios-2-7-released">OsmAnd 2.70 (iOS)</a></li>
                <li><a href="/blog/guideline-pt">Guideline for public transport</a></li>
                <li><a href="/blog/osmand-3-3-released">OsmAnd 3.3</a></li>
                <li><a href="/blog/osmand-tracker-0-4-released">OsmAnd Online GPS Tracker 0.4</a></li>
                <li><a href="/blog/osmand-ios-2-5-released">OsmAnd 2.5 (iOS)</a></li>
                <li><a href="/blog/2019-ny-resolutions">2019 New Year resolutions</a></li>
                <li><a href="/blog/giveaway-start">Starting giveaways</a></li>
                <li><a href="/blog/osmand-live-support-changes-count">Detailed OSM changes stats</a></li>
                <li><a href="/blog/osmand-telegram-released">OsmAnd Telegram — Location Sharing!</a></li>
                <li><a href="/blog/osmand-3-1-released">OsmAnd 3.1</a></li>
                <li><a href="/blog/mission">Our mission</a></li>
                <li><a href="/blog/custom-travel">Building Travel book</a></li>
                <li><a href="/blog/travel">Welcome Travel guides</a></li> 

                <li><a  href="/blog/osmand_videos" >OsmAnd Videos</a></li>
                <li><a  href="/rss.xml" >RSS</a></li>
              </ul>
              <h2>stories</h2>
              <ul class="articlelinklist">
                <li><a href="/blog/story-15">Car Trophy with OsmAnd</a></li>
                <li><a href="/blog/story-14">Pieter with OsmAnd from 2011</a></li>
                <li><a href="/blog/story-13">Bike Trophy with OsmAnd</a></li>
                <li><a href="/blog/story-12">The Trophy from Paris to Beijing</a></li>
                <li><a href="/blog/story-11">Kuba from Poland</a></li>
                <li><a href="/blog/story-10">Brunaud and Randovelo</a></li>
                <li><a href="/blog/story-9">Filip and his story</a></li>
                <li><a href="/blog/story-8">Helen and her story</a></li>
                <li><a href="/blog/story-7">Andreas and his story</a></li>
                <li><a href="/blog/story-6">Adrian and mototoursJapan</a></li>
                <li><a href="/blog/story-5">Yurik RZR offroad</a></li>
                <li><a href="/blog/story-4">Remo 4x4</a></li>
                <li><a href="/blog/story-3">Leonid travels</a></li>
                <li><a href="/blog/story-2">Paul and cycling</a></li>
                <li><a href="/blog/story-1">Ilya offroad</a></li>
              </ul>
          </div>
        </div>
      </div>
    </div>
  </div>

  <script type="text/javascript">
function contactus() {
  var link = "m" + "ail" + "to" + ':';
  link = link + "contactus" + "@" + "osmand.net";
  window.location = link;
}
</script>

<div class="footer">
    <div class="footercontent">
        <div class="logoblock">
            <a href="/" class="footerlogo"></a>  
            <a data-gatag="contactus" href="javascript:contactus();" class="contactus">Contact Us</a>
        </div>
        <div class="menublock">
            <div class="footerlinks">
                <div class="footerlinkstitle">Website</div>
                <ul>
                    <li><a data-gatag="home" href="/">Home</a></li>
                    <li><a data-gatag="features" href="/features">Features</a></li>
                    <li><a data-gatag="blog" href="/blog">Blog</a></li>
                    <li><a data-gatag="osm_live" href="/osm_live">OsmAnd Live</a></li>
                    <li><a data-gatag="giveaway" href="/giveaway">Giveaway</a></li>
                    <li><a data-gatag="help" href="/help-online">Help</a></li>
                    <li><a data-gatag="dvr" href="/dvr">DVR</a></li>
                    <li><a data-gatag="downloads" href="/downloads">Downloads</a></li>
                </ul>
            </div>
            <div class="footerlinks">
                <div class="footerlinkstitle">External links</div>
                <ul>
                    <li><a data-gatag="merch" href="https://www.redbubble.com/people/osmand/works/26426633-osmand">Get OsmAnd Merchandise</a></li>
                    <li><a data-gatag="osm" href="https://www.openstreetmap.org/">OpenStreetMap</a></li>
                    <li><a data-gatag="fb" href="https://www.facebook.com/osmandapp">OsmAnd Facebook</a></li>
                    <li><a data-gatag="twitter" href="https://twitter.com/osmandapp">OsmAnd Twitter</a></li>
                    <li><a data-gatag="source_code" href="https://github.com/osmandapp/">OsmAnd Source code</a></li>
                    <li><a data-gatag="google_groups" href="https://groups.google.com/forum/#!forum/osmand">Google groups (forum)</a></li>
                    <li><a data-gatag="osmand_cz" href="https://osmand.cz/">OsmAnd CZ Manuals</a></li>
                </ul>
                <div class="footerlinkstitle">Telegram - Chat</div>
                <ul>
                    <li><a href="https://t.me/OsmAndMaps">Telegram English</a></li>
                    <li><a href="https://t.me/deosmand">Telegram German</a></li>
                    <li><a href="https://t.me/ruosmand">Telegram Russian</a></li>
                </ul>
            </div>       
        </div>
    </div>
</div>

</div>


<script>
  $('.modal-menu-button').on('click', function(e) {
    e.preventDefault();
    $(this).toggleClass('active');
    $('.article-menu').slideToggle();
  });

  $('body').on('click', function() {
    if ($('.modal-menu-button').hasClass('active')) {
      $('.modal-menu-button').toggleClass('active');
      $('.article-menu').slideToggle();
    }
  });

  $('.article-menu-wrapper').on('click', function(e) {
    e.stopPropagation();
  });

  $(window).on('resize', function() {
    if ($(document).width() > 900) {
      $('.article-menu').attr('style', false);
    }
  });
</script>
</body>

</html>
